Sicherheitspatch: WordPress-Entwickler raten zu zügigem Update

WordPress ist über mehrere Sicherheitslücken angreifbar.

Über drei WordPress Sicherheitslücken können Angreifer Websites attackieren.

In einer Meldung zur aktuellen WordPress-Ausgabe 5.8.1 stehen kaum Informationen zu den Schwachstellen. Im Block Editor wurde etwa eine XSS-Schwachstelle geschlossen. Entwickler haben neben den drei Lücken weiter 60 Bugs beseitigt (Changelog). 

Von den Lücken soll WordPress 5.4 bis 5.8 betroffen sein. Die Entwickler raten zu einem sofortigen Update. Neben der abgesicherten Version 5.8.1 soll es auch Sicherheitsupdates für Ausgaben ab 5.4 geben. Wer automatische Updates aktiviert hat, sollte sicherstellen, dass eine aktuelle Version installiert ist. Ein manuelles Update ist über das Dashboard möglich.

Dagegen abgesicherte Versionen stehen zum Download bereit.

Pressespiegel
Datum: 10.09.2021

Quelle: heise.de
Autor: Dennis Schirrmacher
Link: Sicherheitspatch: WordPress-Entwickler raten zu zügigem Update

Weitere Beiträge